Yes, it’s compatible.